Skip to end of metadata
Go to start of metadata

The BEL Framework Java API is a component of the BEL Framework and shares the same system requirements. Please refer to the BEL Framework V1.2 Getting Started Guide for the BEL Framework system requirements.
Note: as the Java API is used to create new applications which use the BEL Framework, the system requirements needed to run applications you create might require more memory and disk space than that needed by the BEL Framework.
To follow the examples in this document, you will need the following software installed on your computer:

  • Java Development Kit version 1.6
  • Eclipse Java IDE 3.6 or better.
  • BEL Framework V1.0 distribution
  • No labels